Excel'de Z-Skoru Nasıl Hesaplanır


Bildiğiniz gibi Microsoft Excel ile yapabileceğiniz birçok matematiksel hesaplama var. Bu öğreticide, Excel'de Z-Skorunu hesaplamayla ilgili adımlarda size yol göstereceğiz.

Excel'i ilk kez kullanıyorsanız, bu 0'ı incelemek için beş dakika ayırmanızı öneririz.. Temel işlevlerin nasıl çalıştığını, gezinme kısayollarını, çalışma kitapları oluşturmayı, verileri biçimlendirmeyi ve yeni başlayanlar için e-tablo programını kullanma hakkında bilmeniz gereken her şeyi öğreneceksiniz.

Bununla işiniz bittiğinde, Excel'de Z puanını nasıl hesaplayacağınızı öğrenmek için sonraki bölüme geçin. Ama önce Z-Skorunu, kullanımlarını, neden bir hesaplama yapmanız gerekebileceğini ve nasıl yapılacağını kısaca açıklayalım.

Z-Skoru Nedir?

Z -Skor ("Standart Puan" olarak da bilinir), bir dağılımdaki değerler arasındaki ilişkiyi vurgulayan bir ölçümdür. Daha doğrusu, bir veri kümesindeki değerlerin ortalama ve standart sapmalarına göre konumunu tanımlar. Z-Skoru, bir veri kümesindeki değerlerin doğru bir şekilde ölçülmesine ve karşılaştırılmasına olanak tanır.

Z-Skorunun hesaplanması için matematiksel formül (x-µ) / σ'dir; burada x = Hücre Değeri, µ = Ortalama ve σ = Standart Sapma.

Şirketler bazen yaklaşan iflası tahmin etmek ve tahmin etmek için Z-Skorunu kullanır. Ek olarak, bir kurumun mali durumunu tespit etmek için harika bir ölçümdür. Araştırmacılar ayrıca farklı örneklemlerden veya popülasyonlardan elde edilen gözlemleri karşılaştırmak için Z-Skorunu kullanır.

Excel'de Z-Skoru Nasıl Hesaplanır

Z-Skoru, ortalama ve standart sapmanın bir fonksiyonu olduğundan, önce veri kümenizin ortalama ve standart sapmasını hesaplamanız gerekir. Herhangi bir hücredeki ortalama ve standart sapmayı çıkarabilmenize rağmen, çalışma sayfamızda "Ortalama" ve "Standart Sapma" için özel sütunlar oluşturduk. Ayrıca "Z-Skoru" için bir sütun oluşturduk.

Örnek belgemiz, bir kağıt şirketindeki 10 çalışanın performans derecelendirmelerini içerir. Şimdi çalışanların puanlarının Z-Skorunu hesaplayalım.

Ortalama Ortalamayı Hesapla

Veri kümenizin ortalamasını hesaplamak için yazın. =ORTALAMA(, veri kümesindeki ilk değeriseçin, sütun tuşunabasın, veri kümesi aralığındaki son değeriseçin , kapatma parantezituşuna basın ve Entertuşuna basın. Formül aşağıdaki gibi görünmelidir:

=ORTALAMA(B2:B11) )

Formülü girdiğiniz hücrede veri kümesinin ortalama veya ortalama değerini görmelisiniz.

Hesapla Standart Sapma

Excel ayrıca birkaç tıklamayla veri kümenizin standart sapmasını hesaplayın işlemini oldukça kolaylaştırır. 

"Standart Sapma" sütununda bir hücre seçin , =STDEV.P(yazın, ardından aralıktaki ilk değeriseçin, sütun tuşunabasın, son değeri seçin, parantez kapatılıyorve Enter'a basın. Şüpheniz varsa, elde edilen formül aşağıdakine benzer olmalıdır:

=STDEV.P(B2:B11)

Excel'de Z-Skoru Hesaplayın: Yöntem 1

Excel, bir dağıtımdaki bir veri kümesinin Z-Skorunu sağlayan bir STANDARDİZE işlevine sahiptir. Z-Skoru sütunundaki ilk hücreyi seçin ve aşağıdaki adımları izleyin.

  1. Formüllersekmesine gidin ve Diğer Formüller'i seçin.
    1. Farenizi İstatistikselseçeneğinin üzerine getirin ve STANDARTLAŞTIR'ı seçin. güçlü>.
    2. Bu, dağıtımın Z-Skorunu hesaplayabileceğiniz yeni bir İşlev Bağımsız Değişkenleri penceresi açar.

      1. İlk değerin hücre referansını “X” alanına girin.
        1. Aritmetik ortalamanın hücre referansını “Ortalama” alanına girin ve hücre referansını kilitlemek için klavyenizdeki F4tuşuna basın.
          1. Son olarak, "Standard_dev" alanına standart sapmanın hücre referansını girin ve hücre referansını kilitlemek için F4tuşuna basın. Araç, Z değerinin bir önizlemesini görüntüler. Devam etmek için Tamam'a basın.
          2. Diğer değerler için Z-Skorunu almak için imleci sağ alt köşeye getirin artı (+) simgesinisütunun aşağısına sürükleyin.

            Excel, formülü sütunun aşağısına kopyalar ve otomatik olarak Z'yi oluşturur. -İlgili satırlardaki diğer değerler için puan.

            Excel'de Z-Skorunu Hesaplayın: Yöntem 2

            Belirtildiği gibi daha önce, veri kümesinin ortalamasını veri noktasından çıkararak ve sonucu standart sapmaya bölerek bir veri noktasının Z-Skorunu elde edebilirsiniz. (x-µ) / σ kullanarak, bu değerleri manuel olarak girerek Excel'de z-skorunu hesaplayabilirsiniz.

            1. Z-Skoru sütunundaki ilk hücreyi seçin, eşittir işareti (=) ve ardından bir açık parantezyazın ve Z-Skorunu hesaplamak istediğiniz veri kümelerini içeren sütundaki ilk değer. Ardından, bir tireyazın, aritmetik ortalamayı seçin, ortalamayı mutlak/sabit yapmak için F4'e basın ve parantezi kapatsimgesine basın. Son olarak, eğik çizgi(/) tuşuna basın, standart sapmayı seçin ve hücre referansını kilitlemek için F4tuşuna basın.
            2. Son formül şuna benzer görünmelidir: =(B2-$C$2)/$D$2. Formülü yürütmek için Enter'e basın.

              Formülün yalnızca seçilen hücredeki ilk değer için Z-Skorunu hesaplayacağını unutmayın.

              1. Farenizi ilk Z-Skoru hücresinin sağ alt köşesine getirin ve artı (+) simgesinisütunun altına sürükleyin.
              2. Z Puanını Yorumlama

                Veri kümeniz büyük olasılıkla negatif ve pozitif Z Puanlarının bir karışımını içerecektir. Pozitif bir Z-Skoru, değerin/puanın veri kümesinin ortalamasından daha yüksek olduğunu gösterir. Negatif bir Z-Skoru, elbette, bunun tersini söyler: değer, ortalama ortalamanın altındadır. Bir veri noktasının Z-Skoru sıfır (0) ise bunun nedeni, değerinin aritmetik ortalamaya eşit olmasıdır.

                Bir veri noktası ne kadar büyükse, Z-Skoru da o kadar yüksek olur. Çalışma sayfanızı gözden geçirin ve küçük değerlerin daha düşük Z-Skorları olduğunu fark edeceksiniz. Benzer şekilde, aritmetik ortalamadan küçük değerlerin Z-Skorları negatif olacaktır.

                Örneğin, örnek çalışma sayfamızda, "Michael"ın en yüksek puana sahip olduğunu keşfedeceksiniz. (78) ve en yüksek Z-Skoru (1.679659). "Dwight" ve "Kevin" ise en düşük puanlara (34) ve en düşük Z-Skoruna (-1.59047) sahipti.

                Bir Excel Uzmanı Olun: Eğitim Deposu

                Artık bir veri setinin Z-Skorunu nasıl hesaplayacağınızı biliyorsunuz. Excel'de Z-Skoru hesaplamayla ilgili sorularınız veya başka yararlı ipuçlarınız varsa aşağıya bir yorum bırakın.

                Veri kümenizdeki varyansı hesaplama, yinelenen satırları kaldırma ve verileri özetlemek için Excel'de özet işlevlerini kullanma ile ilgili Excel ile ilgili eğiticileri okumanızı öneririz. .

                Related posts:


                23.07.2021